Posted on Leave a comment

Google is trying to kill AdBlockers with manifest V3. Firefox will continue supporting manifest V2 and V3.

Google is trying to kill AdBlockers with manifest V3. Firefox will continue supporting manifest V2 and V3. submitted by /u/Pizza-pen
[link] [comments]
Leave a Reply

Your email address will not be published. Required fields are marked *